[Release] Eyes Safe 1.1.0 for Deepin 15.10 (Debian Stable)

a new version of Eyes Safe for Deepin is available.

Changelog :

New :

– Choose background for the long break

Improvement :

– UI Improvement

 

This version is only for Deepin 15.10 Debian Stable !

Add the Repository by clicking here

Once the Repository is installed, open the terminal and enter the following command:

sudo apt install lvtommy-eyesafe

 

Direct download

Download “Eyes Safe” lvtommy-eyesafe_1.1.0.deb – Downloaded 47 times – 2 MB

Help application development by making a donation (Paypal, Alipay or Wechat) : https://lvtommy.com/dons/

Share

You may also like...